Wednesday, February 10, 2010

Installing Sametime 8.5 Entry Server on Ubuntu 8.04 LTS Issue

Has anyone installed Sametime 8.5 entry server on Ubuntu 8.04 LTS server. I am getting the message "This operating system is not supported" message. Is there a work around to bypass this check?

2 comments:

Richard Moy said...

I tried "export STSkipAllChecks=true" on the command line as Vittorio Foschi suggested but I am still getting

"This hardware platform is not supported Consult Sametime InfoCenter documentation."

Oscar said...

You can install it easily, executing java -jar setup.jar.